Skip to main content

Nuestros Foros.

Un espacio de encuentro y consulta para todos los Grafiklanders.

Avisos
Vaciar todo

Problemas con la impresión con colores DTF

6 Respuestas
3 Usuarios
0 Reactions
105 Visitas
Abel Moreno Millan
(@bonk)
Respuestas: 11
Miembro Activo
Topic starter
 

Buenos días!

Me pasa que últimamente que me imprime tonos más claros de repente (adjunto foto) sobre todo en verdes y negros. No imprime un tono uniforme. En ejemplo de la foto se aprecia como emplea tonos más amarillos cuando todo debería ser uniformemente verde.

La impresora que uso es la Prestige R2 con dos cabezales XP600 y el software el DigiRIP.

Espero vuestra ayuda.

Gracias.

 
Respondido : 27/05/2024 10:43 am
Juan Blanco
(@admin)
Respuestas: 516
Miembro Ilústre
 

Hola Abel! No te sabría decir con certeza. Lo que haría es imprimir un pliego que ocupen 4 columnas con cian, magenta, amarillo y negro para comprobar que los colores salen de manera uniforme en todo el recorrido de impresión. También podría ser problema del film que esté defectuoso. Prueba a ver y nos cuentas. Saludos!

 
Respondido : 27/05/2024 6:29 pm
Bernat Alonso Masanas
(@bernat)
Respuestas: 33
Miembro Eminente
 

Hola Abel,

Soy Bernat de www.dtfbarcelona.es

Añadiendo a los comentarios del Jefe, yo lo que veo es lo siguiente:

1. Cambia lote de tinta, o el azul o el magenta te está dando guerra. A mí me pasó con otros cabezales (i3200) y fue con la misma marca que yo trabajo simplemente cambiando el lote de tinta.

 

2. Temperatura: ¿A cuánto está la máquina imprimiendo? Porque otro de los problemas que yo sufrí, fue la temperatura. Hasta que no lo he regulado con temperatura ambiente a la que necesita estar el DTF, entre 20 y 24 máximo, los problemas eran recurrentes.

 

3. Has mirado el voltaje de los cabezales? A lo mejor necesitar aumentar un poco la potencia para poder sacar un tono contínuo. ¿Los cabezales llevan mucha tralla o son recientemente nuevos?

 

4. A cuántas pasadas estás imprimiendo y en qué porcentaje de blanco? Porque también podría ser que las aguas te lo esté haciendo el blanco. No es usual pero me he encontrado un caso.

 

Valora todo esto que pueden ser factores determinantes para solucionar tu problema.

 

Espero haberte podido ayudar.

 

Un abrazo,

 
Respondido : 01/06/2024 12:40 pm
Abel Moreno Millan
(@bonk)
Respuestas: 11
Miembro Activo
Topic starter
 

@admin Buenos días. No he contestado estos días porque he estado haciendo mil pruebas y todo tipo de mantenimiento, incluido un flusing y cambio de dumpers. Al hacer el flushing mi sorpresa fue ver que casi no había obstrucción, un poquito en el amarillo y un poco en el magenta, pero ahora esta bien. Al hacer la prueba que me dijiste observo que al imprimir las bandas sin brillo (uso digiRIP) no hace marcas y al imprimirlas con el máximo de brillo 20, se puede aprecian esas marcas de ausencia de color, en el negro, se puede apreciar en la foto. Estoy desesperado.

¿qué hago ahora?

 

Saludos

 
Respondido : 01/06/2024 1:21 pm
Abel Moreno Millan
(@bonk)
Respuestas: 11
Miembro Activo
Topic starter
 

@bernat te agradezco enormemente tu aporte. 

 

1. Reservo la tinta que estoy usando y pruebo con otra? ¿Si resulta que es la tinta (tengo los depósitos llenos) la desecho? Como es tan barata 😀 

2. La temperatura con la que trabajo es entre 20º y 24ª, tengo suerte en eso, de manera natural se mantiene esa temperatura constante. La humedad está entre el 40% y el 50%.

3. El voltaje de los cabezales, jamás lo toqué e imprimió siempre perfecto. Ahora que lo mencionas tu, he accedido al voltaje de los cabezales y te digo lo que veo:

Cada cabezal tiene 8 canales, de los cuales todos están puestos en 0% y al querer aumentar solo se aumenta el porcentaje del canal 4, 5 y 6, el resto no se mueve, en el cabezal de blanco igual.

Los cabezales a penas tienen 2 meses de uso continuado, llevando a cabo correctamente todas las labores de mantenimiento. Ayer le hice un flusing para descartar obstrucciones.

4. Imprime bidireccionalmente y el blanco que suelo usar comúnmente es 23% con un máximo de 28 %.

No creo que sea el blanco, porque al hacer el test de las bandas de colores (magenta, cian, amarillo y negro) no hace ningún agua excepto cuando le subo el brillo a tope 20 el máximo (digiRIP) ahí se aprecian las aguas y es cuando me dan ganas de llorar amargamente 😀 El caso es que siempre pongo los archivos al máximo de brillo, ya que preparo los archivos en RGB y el software hace muy bien la conversión de colores, alcanzando colores muy vivos y jamás esto me dio problemas. Únicamente dejo el brillo el 0 cuando el cliente me pide un color muy concreto, entonces soy yo en ilustrator donde busco el tono exacto, tras varias pruebas de impresión.

 

Otro abrazo para ti y de nuevo te doy las gracias por intentar ayudarme.

 
Respondido : 01/06/2024 1:44 pm
Abel Moreno Millan
(@bonk)
Respuestas: 11
Miembro Activo
Topic starter
 

@admin Por cierto, he probado en otro film y pasa lo mismo 🙁

 
Respondido : 01/06/2024 1:47 pm
Compartir:

Grafiklandia, la comunidad de habla hispana de información en técnicas de impresión.